Frage a.d. Auto Axis Lock Besitzer -> Problem

G

gast

Gast
Servus zusammen, ich habe mal eine Frage an die Besitzer eines Auto Axis Lock Benchmades.
Ich habe eben mein Erstes bekommen und es geht total schlapp auf... als ich oben reingeguckt habe, habe ich gesehen, das die Feder scheinbar total schief drin sitzt (ein Foto habe ich angehängt), das ist nicht normal so, oder? :confused:
Die Folgefrage wäre dann, kann man sowas selbst reparieren? Normalerweise schrecke ich vor keinem Folder zurück, aber einen Auto Axis demontieren?, da graust es mir schon etwas vor. Hat jemand sowas schon mal gemacht, gibt es Tips`?

Danke für eure Hilfe! :super:

dsc02130hz6.jpg
 
IIRC hat Marc "beagleboy" so ein Ding mal auseinandergebaut; das Zusammenbauen war wohl nicht ganz so einfach.

Ich würde da erstmal von abraten ;)

Mich wundert, dass man die Feder überhaupt *sieht*, ich habe aber selber kein Auto-Axis und daher keinen Vergleich.

In meiner Erinnerung gehen die BM's nicht so knallhart auf wie zB Microtech-Springer, dafür bringt die Feder Druck über den ganzen Weg.

Sorry, so richtig hilfreich bin ich in diesem Fall wohl nicht...


Gruss, Keno
 
Das sieht nicht normal aus, sondern so, als wenn eine Federnase aus ihrerer Halterung herausgerutscht wäre. Wie cheez auch schreibt: Die Feder dürfte man eigentlich nicht sehen.
MMn braucht man keine Angst vor einer Schrauberei bei Auto-Axis-Modellen zu haben.

Ich habe mein BM5500 letztens (eher aus Versehen) demontiert - bzw. nur eine Griffseite gelockert, was dazu führte, dass die Feder aus ihrem "Halteloch" im Griff rausrutschte.
Ich dachte zuerst auch "Ach du Sch..ße, das wird dauern!" :D
aber es war dann überhaupt kein Problem.
Die beiden Axislockfedern kann man ja lassen, wie sie sind. Es muß einfach nur die Auto-Feder eingesetzt werden, so, wie bei jedem anderen Auto dieser Machart auch (ins eine Loch einsetzen, vorspannen und dann das andere Ende ins andere Loch führen)
 
Danke für eure Antworten, ich habe auch mal die Fotos im Benchmade Forum rausgesucht, da hat jemand mal ein Auto Rukus mit Fotos demontiert, aber ich finde auf seinen Fotos nichtmal das Teil, das so aussieht wie bei mir auf dem Foto ;)

Ich schätze ebenfalls das die Feder herausgeruscht ist, die Klinge hat wie gesagt keinen Schwung und ehrlich: es sieht einfach nicht so aus als wärs normal.
Na ich denke mal ich bin mutig und versuchs einfach... ich berichte dann. :rolleyes:
 
So, einmal auseinander, dann mit viel Fummelei und vier Händen, die Frau half mit, wieder zusammengesetzt. Jetzt siehts wieder genauso aus....:argw:
Ich würde sagen, da fehlt ein Teil wie eine Buchse oder so, ich kanns mir nicht anders erklären, die Feder hat innen so viel Spiel, das sie sich einfach quer stellt und natürlich nicht mehr richtig funktioniert.

Hier ein Fotos nach dem Zusammensetzen, Lock zurückgezogen und Achschraube nicht richtig angezogen:

dsc02135rc1.jpg


Ich ruf mal ACMA an... :(
 
Entschuldige die blöde Frage, aber sind beide Bronze-Waher drin?

Auf dem ersten Photo siehts fast so aus, als wär da nur einer, oder täuscht das?
 
Ja, ist nur einer....ich meine ja auch, irgendwas fehlt. Allerdings würde vom Abstand ein normaler Washer nicht reichen, meine ich zumindestens, aber ja, das könnte schon der springende Punkt sein, der Washer würde die Feder nach unten drücken und so könnte sie sich nicht quer stellen.

Vielleicht hat ja noch jemand ein Auto Presidio und kann mal von oben ins seins gucken.
 
Also abgesehen davon, dass ich es echt nicht fummelig finde - denn ich habe es für schlechte Fotos mal wieder kurz auseinander- und wieder zusammengebaut - mein 5500 hat auf beiden Seiten Bronzewasher

wenn einer fehlt, kann die Feder durchaus rausrutschen, denn die eine Nase ist nicht sehr lang
 

Attachments

  • 000_0544.jpg
    000_0544.jpg
    30.8 KB · Views: 331
  • 000_0545.jpg
    000_0545.jpg
    19.7 KB · Views: 293
  • 000_0548.jpg
    000_0548.jpg
    23.3 KB · Views: 188
  • 000_0549.jpg
    000_0549.jpg
    34.8 KB · Views: 163
zwei Washer - von oben, Klinge von mir weggerichtet, sieht der linke dicker aus und der Abstand der Klinge zum Griff ist größer als rechts. Der rechte ist im Durchmesser ca. 1 mm größer als die Klinge, der linke wesentlich kleiner.
 

Attachments

  • BM.jpg
    BM.jpg
    15.1 KB · Views: 250
Wie kann es denn passieren dass so ein Washer fehlt?

Ich frage, da ich der Verkäufer dieses Messers bin und dieses bei AcXX erworben habe und danach 2 mal problemlos geöffnet und geschlossen. Einmal nach dem auspacken und ein zweites Mal vor dem Versand. Kann dabei ein Washer 'rausfallen'? Falls nicht, dann müsste dieser Washer ja von Anfang an gefehlt haben. Wäre dies möglich? Und warum konnte ich dieses Modell dann zweimal ohne Probleme öffnen?
Ich kann mir das alles leider gar nicht erklären!!
Wäre klasse wnn uns da jemand helfen könnte. Das Messer hat ja mal richtig Geld gekostet....
 
Danke fuchs, tja, damit ist das Geheimnis wohl gelüftet, ein Washer fehlt einfach. :eek:
Interessant, morgen mal ACMA anrufen, die hab ich heute nicht erreicht. Im Notfall über den Benchmade Support. :rolleyes:

@thrawn
Danke für deine Mühe, aber eine Frage, die Feder rastet bei mir in eine Vertiefung der Außenschale, nicht in die Liner. Wie machts du das mit dem Vorspannen der Feder? Man sieht ja auf dem einen Bild ohne Schale das die Feder entspannt ist, dieser "Pin" ist relativ weit oben, die Nut wo er in der Schale liegt ist aber ganz unten.
 
Last edited by a moderator:
@thrawn
Danke für deine Mühe, aber eine Frage, die Feder rastet bei mir in eine Vertiefung der Außenschale, nicht in die Liner. Wie machts du das mit dem Vorspannen der Feder? Man sieht ja auf dem einen Bild ohne Schale das die Feder entspannt ist, dieser "Pin" ist relativ weit oben, die Nut wo er in der Schale liegt ist aber ganz unten.

Ahhh!!! Na guck an, das erklärt einiges (und zeigt mal wieder, wie mies meine Bilder sind): Bei meinem 5500 wird die Feder in die Platine eingehängt, beide Federnasen/-zapfen zeigen also in die selbe Richtung
kurz: Im zweiten Bild ist die Feder eingehängt und gespannt (also leicht vorgespannt)
Mit der Feder in der Schale wird die Sache natürlich deutlich komplizierter. Tut mir leid, dass ich dich da in die Irre geführt habe!
 
Ich habe bei meinem geguckt. Ein Bronze washer auf der "Nichtfederseite" und kein Washer auf der Federseite. Meine Feder ist auch Lila. Sie steht ähnlich, wie auf dem ersten Bild, jedoch schnappt die Klinge sauber auf und das seit Jahren.
 
@thrawn
ja, ok, das ist bedeutend einfacher ;)

@exilant
interessant, kein Einzelfall, vielleicht der selbe Fehler, denn ich kann einfach nicht glauben, das das so gehört, das man da die Feder so sieht und das die Klinge nur auf einer Seite gelagert ist. Zudem bei mir fehlt es echt an Schwung. Ich hab jetzt mal Benchmade direkt angeschrieben, glaube kaum das ACMA sowas vorrätig hat. Mal sehen was die sagen.

@fuchs
hast du ein großes 5000 auf deinem Bild oder ein kleines 5500?

Auf jeden Fall allen ein Dankeschön für die mal wieder beispielhafte Mithilfe in diesem Forum! :super:
 
Meine Klinge steht bombenfest, ich bin voll zufrieden und sie schnackt satt auf.

Ich glaube, das gehört so. Die Eine Seite wird gelagert, die andere Seite wird durch die Feder geführt. Wozu eine Lagerscheibe? Möglich, dass bei Nachfolgemodellen was anders wurde, aber meins ist m. E. einwandfrei.

Hätte gedacht, Deine Feder hat nen Schlag.
 
Hätte gedacht, Deine Feder hat nen Schlag.

Ich schlussfolgere mal daraus, bei dir sitzt die Feder zwar sichtbar, aber gerade drin? Dann würde es wohl funktionieren, wenn es mich auch wundert.

Aber bei mir sitzt die automatisch schräg, da innen einfach nichts ist, was sie gerade halten kann, eigentlich würde ich sagen da ändert ein zweiter Washer nichts, da er die Feder nicht runterdrücken kann, weil der Zapfen der Feder sonst nicht mehr herausguckt und so nicht mehr in die Außenschale rasten kann. Ich hätte eher gedacht, das Messer bräuchte eine andere Buchse innen, also eine die den gleichen Außendurchmesser hat, wie die Feder Innendurchmesser. Dann könnte sich die Feder auch nicht mehr schräg stellen.
Aber auf thrawns Bilder sieht es auch so aus, das die Feder locker drin sitzt und nicht sauber um die Buchse sitzt.

Alles etwas rätselhaft, vielleicht ist bei mir die Buchse eines 5500 drin, die Achse ist ja bei beiden Messern die gleich, bei der Feder weiss ich das nicht.
 
Ich möchte hier jetzt auch keinen Chat draus machen, also warte ich erstmal die Antwort von Benchmade ab. Scheinbar sind alle Auto Axis anders konstruiert, das Rukus ist auch wieder anders.

Aber damit jeder dem folgen kann, was ich eben "geschwätzt" habe, hab ichs nochmal demontiert und ein paar Fotos gemacht. Da kann man sehen, das diese Buchse viel kleiner aber höher als die Feder ist. Die Feder ist also frei beweglich und stellt sich daher quer. Entweder braucht man eine dickere Buchse, oder einen zweiten Washer, dessen Innendurchmesser genau dem Außendurchmesser der Feder entspricht. Und in der Höhe der der Buchse, so dürfte sich die Feder auch nicht quer stellen. Hier kann man auch sehen, das der Zapfen der Feder in die Schale außen greift, daher die Fummelei. ;)
Warum im Liner auch ein Ausschnitt für den Zapfen ist weiss ich nicht, er liegt auf jeden Fall höher als der Liner.
Wieder viel geredet, hier die Bilder:

*edit*
ich habe gerade erfahren, es fehlt tatsächlich der zweite Wascher und mehr ist es nicht. Was ich nicht bedacht habe und was mir netterweise gerade gesagt wurde: innen braucht die Feder ja Platz in Richtung Buchse, der Radius wird ja enger beim Spannen. Von daher ist mit der Buchse alles in Ordnung, es fehlt der Washer. Warum Benchmade das passiert ist, und das scheinbar mindestens zwei Mal, naja, passiert. Ich habe Benchmade angeschrieben, damit die mir einen schicken. Ich berichte wenn er da ist ob alles geht.
 

Attachments

  • dsc02151ym2.jpg
    dsc02151ym2.jpg
    107.9 KB · Views: 222
  • dsc02150dk4.jpg
    dsc02150dk4.jpg
    87.7 KB · Views: 185
  • dsc02146jl1.jpg
    dsc02146jl1.jpg
    92 KB · Views: 199
  • dsc02141tj5.jpg
    dsc02141tj5.jpg
    87.2 KB · Views: 194
  • dsc02155gd8.jpg
    dsc02155gd8.jpg
    69.8 KB · Views: 187
Last edited by a moderator:
Also bei meinem 5500 sitzt die Feder in der Tat locker um die Buchse. Sie wird durch die Schalen in Position gehalten
 
So, dann will ich mal weiter berichten. Ich startete Anfragen an ACMA sowie an Benchmade selbst.
ACMA antwortet wie immer freundlich und teilte mir mit, das das normal sein und alle BM5000 nur einen Washer hätte, mir wurde angeboten das ich das Messer zu ihnen einschicke, damit sie gucken könnten was nicht stimmt, da die mangelnde Funktion wohl einen anderen Grund haben muss.

Allerdings teilte mir Benchmade fast zeitgleich mit, das das BM5000 natürlich zwei Washer haben muss und das sie mir die Washer schicken. Sie sagten es wäre aber eine Ausnahme da ich in D wohne, sonst würden sie wohl keine Teile für Automatik Messer verschicken sondern nur intern reparieren.
Nun kamen nach zwei Wochen die Washer an und ich konnte sie eben unter erneuter Hilfe meiner Frau einbauen...allein halte ich das für fast unmöglich.
Und was soll ich sagen, es schnappt auf wie es sollte, sehr ordentlich und ohne Problem.

Wie es dazu kommen konnte, das nur einer verbaut war`? Keine Ahnung. Zudem gehe ich wohl davon aus das das einige der Messer betrifft die für den deutschen Markt waren, da nicht nur exilant davon berichtet, sondern auch ACMA davon ausgeht das das normal ist.

Im Übrigen, Benchmade schickte mir zwei Sätze Washer, wer für sein 5000-01 noch den fehlenden braucht, kann mir gern eine Nachricht schicken, die 55 Cent Versandkosten übernehm ich auch gern ;)
 
Kannst Du mal Bilder zeigen, mit zweitem Washer?

Ich kann mir das so nicht vorstellen.

Ansonsten, immer her damit!:D
 
Back