Fragen zu Metabo BS175 Kombischleifer

DJTMichel

Mitglied
Moin!

Lange konnte ich von einem Vorrat sehr guter 3M Bänder (240 und 400er Körnung) eines Freundes zehren, diese Sonderanfertigungen sind nun "hinüber". Woher bekomme ich gute Bänder zum Messerschärfen (50 x 1020mm), u.U. würde ich auch noch eine feinere Körnung hinzunehmen.
Da ich den Schleifstein praktisch nie nutze, würde ich diesen gern durch eine Filzscheibe o.ä. ersetzen. Nennt Ihr mir bitte Händler, wo ich beides (Bänder & Filzscheibe) bekomme?
 

Nenti

Mitglied
Moin ,
dies Thema ist zwar schon uralt, aber hier paßt meine Frage am besten hin.
Mein Metabo macht Probleme, obwohl jetzt nocht soo viel geschliffen wurde.
Wenn er ohne Belastung läuft, ist noch alles gut. Hält man aber was zum Schleifen dran - auch mit wenig Druck -, fängt er an zu tockern oder wie so ein schlagendes Geräusch, daß sonst nicht da ist. Das Band ist neu und auch richtig mit der Schleifrichtung aufgezogen.
Sonst war es immer so, daß er bei zu kräftigem Druck einfach langsamer wurde und dann kurz stehen blieb.
Jetzt fängt er an zu rumpeln. Passiert das zweimal, lockert sich die linke Schleifscheibe.
Die einzige Änderung außer Schleiftischanbau ist die 3 mm dicke Edelstahlplatte, die ich auf die Schleifplatte aufgeschraubt habe.

Ich hab hier ja gelesen, daß schon einige ihren reparieren mußten - vielleicht hat da jemand nen Tipp für mich, wo ich da anfangen sollte?
Und was derjenige, der dann auf einen anderen gewechselt hatte, daran repariert hat.

Ich brauch ihn ja noch, um die angefangenen Messer zu vollenden. Ich zeig sie dann auch ;).
Gruß
Pitt
 
Zuletzt bearbeitet:

Nenti

Mitglied
Jetzt kann ich zu meinem Problem auch eine konkrete Frage stellen :) und so einen Tipp bekommen:
Ich hab jetzt den BS mal auseinandergefummelt und festgestellt, daß die Welle für die obere Walze Spiel hat.
Die Kugellager in der Walze sind noch in Ordnung.
Auf der Welle sind so Absätze genau da, wo die Kugellager sind. Eigentlich müßten die da Fest sitzen aber man kann die Welle locker rausziehen.
Der eine Absatz - der rechte - ist auch schon ziemlich eingelaufen.
Ich hab Metabo wegen dem Ersatzteil schon angeschrieben, aber das kann ja dauern.
Ob es was bringt, daß man die Absätze mit Molykotepaste einmassiert?
Hat man früher ja bei Motorradteilen öfter gemacht, um Bronzelager noch zu retten.

41701489vy.jpg
 

xtorsten

Premium Mitglied
Hi,

die Kugellager laufen nicht rau oder schwer unter Druck oder Last?
Ist das Blanke rechts rund herum oder nur einseitig?

...ich habe jetzt keine Ahnung von dem BS, aber mit Schmiermittel wird das wohl nichts werden. Vlt. Verkleben, falls es nicht zu heiß wird an der Welle. Oder Fühlerband - aber das ist eher murks und wird auf Dauer nicht helfen, denke ich. Das wird nur Ersatz der Welle.

Oder aber Du machst es so, wie Du schon überlegt hast: Upgrade auf was Besseres ;
 

Nenti

Mitglied
Danke fürs Antworten :).
Ich hab mich mal an Metabo gewandt - die Welle sollte eigentlich in den Lagern fest sitzen, damit die Walze auch richtig laufen kann.
Man kann sie aber ganz leicht rausziehen. Und das Blanke an der Welle ist ca. 2/3 umzu.
Ich denke, daß das rechte Lager kaputt ist, läuft ganz etwas rau.
Jetzt hab ich Ersatz bestellt, da entsprechender Loctide-Kleber ja auch was kostet und man auf die Bestellung warten muß.
Ich glaub, ich spar schon mal auf diesen tollen polnischen Schleifer :) - denn die Messerfummelei macht immer mehr Spaß!