Grundlagen und Empfehlungen zu LiON Akku Ladegeräten

grinsekatz

Mitglied
Beiträge
512
So nächste Frage: Da ja diese Lader scheinbar oft nur einen "Kanal" besitzen, müssten mehrere Akkus also in Reihe geladen werden...QUOTE]

Hallo Xygen,

Anschluss ist tatsächlich nur einer. Aber wie Hiltihome schon sagte, lassen sich mehrere Zellen parallel laden, steht auch in der Gebrauchsanleitung von Robbe.
Ich selbst löse das Problem der fehlenden Steckmöglichkeiten gerade folgendermaßen:
verwenden werde ich die in der Bauanleitung erwähnte Ladeschale und tausche die daran angebauten Bananenstecker gegen sogenannte stapelbare Bananenstecker aus.
Das kann man sich knapp gesagt so vorstellen: vorne ist ein ganz normaler Bananenstecker, welcher am hinteren Ende aber wiederum eine Buchse hat, so daß die nächste Ladeschale dort angeschlossen werden kann.

Viele Grüße,

Alex
 

Hiltihome

MF Ehrenmitglied
Beiträge
4.762
Hallo,

kleine Ergänzung: Im umgangssprachlichen Gebrauch heißen sie zwar noch immer Bananen-Stecker, aber mittlerweile ist Büschel-Stecker gebräuchlicher, zumindest was die Bauweise anbelangt.


Heinz
 

Stealth

Mitglied
Beiträge
212
Hat schon jemand Erfahrungen mit dem Ultrafire Ladegerät für die R123A Zellen gesammelt?
ufrcr123chgvk3.jpg


Falls ja, gibt es dort das selbe Problem wie bei dem Ultrafire WF139?


Suche noch ein Ladergeräte für meine R123A`s.
 
Zuletzt bearbeitet:

schrenz

Premium Mitglied
Beiträge
2.554
Hier auch mal von mir was Neues, obwohl Heinz ja der Akkuguru ist :D:

Mit einer gebrauchten Lampe ist mir jetzt ein Lader von Pila zugelaufen, und zwar folgendes Modell:
PILA-Lader

und ich muss sagen, der erste Lader, der mich wirklich überzeugt:
  • Eurostecker fest angebracht
  • vertrauenerweckendes Netzteil
  • gut verarbeitete Ladeschale und auch die verschraubaren Spacer zum Laden von 500mm Akkus machen eine guten Eindruck
  • Zuverlässig funktionierende Ladeabschaltung, was ich unfreiwillig getestet habe, als ich zwei Akkus über Nacht drin vergessen habe :glgl:

Fazit: Nicht ganz so billig wie die Chinalader, wenn man aber bedenkt, was ein zerschossener AW-Akku schon kostet, durchaus eine Überlegung wert.
Außerdem kann ich jetzt endlich ohne diese mulmige Gefühl, wie beim WF139 laden.
Wenn ich mir demnächst noch ein paar Spacer für kleine Zellen gedreht habe, wird dies wohl mein einzig genutzter Lader werden.

Viele Grüße
Jens
 
Zuletzt bearbeitet von einem Moderator:

Hiltihome

MF Ehrenmitglied
Beiträge
4.762
Hallo Stealth,

Deinen Post habe ich glatt übersehen....

Der UltraFire Lader für 2xLIR16340 leidet unter der gleichen Scwäche, wie der UF-WF139. Er beendet das Laden nicht, wenn die LEDs auf grün gewechselt haben, sondern lädt weiter, bis bei protected Zellen die Schutzschaltung anspricht.
Ich kann ihn deshalb nicht empfehlen.

Das gleiche gilt für die optisch ähnliche Version für 2xLIR14500; nicht empfehlenswert.


Ein MF Mitglied hat kürzlich diesen Lader bestellt, aber leider noch nicht drüber berichtet. Vielleicht ist der Ladern noch unterwegs....



Heinz
 

Stealth

Mitglied
Beiträge
212
Hallo Heinz,

ich habe mir auch bereits diese Lader bestellt.
sku_0770_1_thumb.jpg

Habe sie gestern erhalten.

Konnte allerdings erst einen Akku laden.

Die Led des Ladegerätes leuchtet bei Ladebeginn rot.
Bei erreichen der Kapazität von ca 70-80% blinkt die Led wohl. Allerdings habe ich das gestern abend leider verschlafen.

Ich habe den Akku heute morgen, ca 7-8std Ladezeit, mit 4,23V aus dem Lader genommen. Schonmal recht positiv:super:.

Der Lader ist optisch genau derselbe wie der von AW vertriebene nur verfügt statt 360mA über 900mA(angegebene Werte).

Als negativ bewertet wird das kein Euro Stecker dabei war und bei 3 Ladegeräten nur ein 12V-Adapter....:mad:
 
Zuletzt bearbeitet:

Hiltihome

MF Ehrenmitglied
Beiträge
4.762
Hallo Stealth,

Wie wird der Lader angeschlossen? Ist ein Stecker-Netzteil dabei, oder hat er eine Buchse für Doppel-Nut-Stecker, an die Euro-Kabel passen ?

Würde mich interessieren wie die Spannung der Zellen ist, wenn der Lader voll signalisiert und wie nach 12h.



Heinz
 

Stealth

Mitglied
Beiträge
212
Hallo Heinz!

Der Lader wird mit Stecker-Netzteil geliefert. Naja manchmal wohl noch mit Euro-Adapter und 12V-Adapter :confused:.

[URL=http://imageshack.us] [/URL]

Das Ladegerät, das Netzteil und auch das 12V-Ladekabel sind mit einer Kontroll-Led ausgestattet.

Also alle drei Ladegeräte kamen mit dem Netzteil und eins zusätzlich mit 12V-Kabel.
In den Reviews bei dx stand auch das der Euro-Adapter dabei sei. Naja mal sehen ob ich die noch bekomme.
Die Verpackungen sind zumindest für ein 12V-Kabel und den Euro-Stecker vorgesehen.

Wenn ich es noch schaffe einen Akku rechtzeitig zu entladen kann ich später mal testen wie hoch die Spannung ist wenn der Akku laut Anzeige voll ist :hmpf:
 

Hiltihome

MF Ehrenmitglied
Beiträge
4.762
Hallo Stealth,

So wie das aus sieht, ist die "Wandwarze" ein stabilisiertes Netzteil und die Lade-Elektronik in der Lade-Schale, anders wäre der Betrieb mit dem 12V Auto-Adapter nicht möglich.

Ein Stecker-Netzteil mit Euro-Stecker ist günstig online zu bekommen.
Was steht denn an Spannung und Strom darauf ? Welchen Durchmesser hat der Stecker und welcher der Stift in der Buchse ?



Heinz
 

321

Mitglied
Beiträge
226
Das Netzteil sieht genauso aus, wie das vom bekannten DSD Charger.
Steht da unten auf dem Aufkleber auch YFD 802 drauf?

Die scheinen übrigens das Netzteil überarbeitet zu haben. Die Platine sind nun anders bestückt aus, als diejenigen, die im CPF haufenweise bei 220V-Betrieb gestorben sind.

Der DSD Charger wechselt ja auch langsam von grün rot nach grün, wenn es gegen das Ende zu geht.
 
Zuletzt bearbeitet von einem Moderator:

Stealth

Mitglied
Beiträge
212
Hallo,

Das Netzteil ist mit Power Charger Model DB-106 gekennzeichnet.
Power Input: AC100-240V 50/60HZ
Power Output: DC12V 600mA

Der Stecker hat einen Aussendurchmesser von 5,5mm. Der Stift ca 2mm.


Bei dem zweiten Ladevorgang habe ich nach ca 50min mal nach dem rechten
gesehen und die Led leuchtete schon grün. Die Batterie hatte 4,18V. Nach
weiterem Laden kam sie noch auf 4,24V.
 

321

Mitglied
Beiträge
226
Miss mal nach.
Ich wette, das Netzteil hat auch einen so falschen Aufdruck wie meines. Bei mir steht auch was von 12V drauf.
Leerlaufspannung ist allerdings knapp über 9V. Unter Last sollte es die erwarteten 4.5 V haben.
 

Hiltihome

MF Ehrenmitglied
Beiträge
4.762
Hallo,

Die Anmerkung zu den Ladegeräten von Pila und Wolfeyes, diese als Set zu verwenden, sind historisch bedingt.

Pila brachte die ersten protected LiON Zellen heraus und lieferte dazu auch ein passendes Ladegerät, das aber nicht bei 4,20V abschaltete und sich ganz auf die Schutzschaltung der Zellen verlassen hat.


Die Zellen und Ladegeräte von WolfEyes waren identisch, auch hier übernahm die Zelle selbst das Abschalten.


Der seit ca. zwei Jahren lieferbare neue Pila Lader sieht anders aus und hat eine vorbildche Ladeüberwachung und Steuerung.

Wie es sich mit dem aktuell lieferbaren Lader von WolfEyes verhält, ist mir nicht bekannt. Der Lader sieht noch aus wie früher.



Heinz
 
Zuletzt bearbeitet:

MichelK

Mitglied
Beiträge
1
Wie es sic mit dem aktuell lieferbaren Lader von WolfEyes verhält, ist mir nicht bekannt. Der Lader sieht noch aus wie früher.

Hallo

Ich besitze den CH-02 Lader von Wolfeyes (habe ihn erst einige Wochen), der laut WE Website immer noch im Programm ist. Ich denke dieser verlässt sich auf die Schutzschaltung der Akkus. Die maximale Ausgangsspannung, die auch am Ladeende anliegt, habe ich mit 4,5-4,6 VDC gemessen, also meines Erachtens zu hoch um ungeschützte Akkus zu laden.

Dort scheint sich also noch nichts an der Ladetechnik geändert zu haben. Falls ich falsch liegen sollte, lasse ich mich aber gern belehren.

mfg Michel
 

Lichtbringer

Mitglied
Beiträge
28
lieber heinz - was kannst du zu deiner 4. modell-variante sagen? die ist nämlich bei mir im zulauf (hab bestellt, bevor ich diesen beitrag gefunden habe).
 

Hiltihome

MF Ehrenmitglied
Beiträge
4.762
Hallo Lichtbringer,

Meine Bewertung des UF-WF139 steht in Post#20 in diesem Thread.

Ein Diagramm mit dem Ladeverhalten habe ich hier gefunden; es deckt sich mit meinen Messungen.
lichgwwf139graph1kc3.gif



Zwei Empfehlungen stehen im ersten Post:

http://www.messerforum.net/showthread.php?t=47638

http://www.messerforum.net/showthread.php?t=51750

Ebenfalls empfehlenswert: Der Pila Lader, den schrenz in Post#26 nennt


Fragen zu den jeweiligen Geräten bitte im passenden Thread stellen, nicht hier im Grundlagen Thread.



Heinz
 
Zuletzt bearbeitet:

hottensie

Mitglied
Beiträge
65
Hallo

Ich besitze den CH-02 Lader von Wolfeyes (habe ihn erst einige Wochen), der laut WE Website immer noch im Programm ist. Ich denke dieser verlässt sich auf die Schutzschaltung der Akkus. Die maximale Ausgangsspannung, die auch am Ladeende anliegt, habe ich mit 4,5-4,6 VDC gemessen, also meines Erachtens zu hoch um ungeschützte Akkus zu laden.

Dort scheint sich also noch nichts an der Ladetechnik geändert zu haben. Falls ich falsch liegen sollte, lasse ich mich aber gern belehren.

mfg Michel

Ich möchte das Tema noch ein Mal aufgreifen. Auch ich besitze den Lader CH-02 von WE. Meinen habe ich vor 4 Jahre gekauft.
Wenn man sich die "neuen" Lader für die neuen Lampen von WE anschaut, hat sich da wirklich nichts geändert. Ich Nutze die 150A von WE. Werde aber auch in Zukunft 18650 Akkus damit Laden wollen!
Vielleicht kann sich ja ein versiertes Mitglied zu dieser Tematik äußern :super: